<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">																																																																																																																																	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
				<script type='text/javascript'>			var gptadunit = "/3823844/brandonsun.com";
			var mobileadunit = "/3823844/brandonsun.com";
		</script>
		<link href="https://plus.google.com/114468821837493334551" rel="publisher" />
		<meta name="google-site-verification" content="ruoWIvBiXSOW8O1TbRKmVpyXvc4kYhZ5mP5eB5MbpZc" />
		<meta name="google-site-verification" content="aC1Kwe8KQoQebztH-UzCg06caQ4uIw3bBZdTxAeNbtY" />
		<meta name="google-site-verification" content="JcYgF8DLEZDKi0e_KDGmLS0UrVMdrF-zuytOqOh5nR4" />
									<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<meta name="publish-date" content="2017-07-25 03:01:13 CDT" /><meta name="cXenseParse:recs:category" content="national/breaking-news" /><meta name="cXenseParse:recs:category" content="lifestyles/breaking-news" /><meta name="cXenseParse:recs:description" content="TORONTO - A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today. | The College of Nurses of Ontario alleges Elizabeth Wettlaufer committed professional misconduct when she overdosed 14 patients with the intent to harm or kill them. | A college spokeswoman says Wettlaufer is not expected to attend the hearing with the discipline panel, which is could make their decision by the end of the day. | In June, Wettlaufer pleaded guilty to first-degree murder of eight seniors, attempted murder of four others and aggravated assault of two more people." /><meta name="cXenseParse:recs:publishtime" content="2017-07-25T08:01:13.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2017-07-25T08:01:13.000Z" /><meta name="cXenseParse:recs:wfp-titleshort" content="Wettlaufer faces nurses' college hearing" /><meta name="cXenseParse:recs:articleid" content="436453453"/><meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:recs:expirationtime" content="2017-10-23T00:00:00.000Z"/><meta name="cXenseParse:recs:custom0" content="cp-flag"/><meta name="cXenseParse:recs:custom1" content="/national/breaking-news"/><meta name="cXenseParse:recs:custom2" content="National Breaking News"/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP CP Article"/><meta name="cXenseParse:recs:wordcount" content="156"/><meta name="cXenseParse:recs:wfp-urgency" content="2"/><meta property="article:modified_time" content="2017-07-25T08:01:13.000Z" /><meta property="og:article:author" content="The Canadian Press"/><meta name="bt:modDate" content="2017-07-25T03:01:13-0500" /><meta property="bt:type" content="external_article" /><meta name="cXenseParse:recs:wfp-imagecaption" content="Elizabeth Wettlaufer is escorted by police from the courthouse in Woodstock, Ont, Monday, June 26, 2017. The convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today. THE CANADIAN PRESS/Dave Chidley"/><meta property="og:image" content="//media.brandonsun.com/images/607*432/CPT506417334.jpg"/><meta property="fb:page_id" content="68559611193" />

													<meta property="og:title" content="Convicted serial killer faces nurses' college professional misconduct hearing" />
						<meta property="og:description" content="TORONTO - A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today.The College of Nurses of Ontario alleges Elizabeth Wettlaufer committed professional misconduct when she overdosed 14 patients with the intent to harm or kill them." />
																																																																																																																																																																								<meta property="twitter:card" content="summary_large_image" />
				<meta property="twitter:image" content="http://media.brandonsun.com/images/607*432/CPT506417334.jpg" />
											<meta property="twitter:site" content="@thebrandonsun" />
					<meta name="twitter:domain" content="brandonsun.com">
															<meta property="twitter:title" content="Wettlaufer faces nurses' college hearing" />
										<meta property="twitter:description" content="TORONTO - A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today.The College of Nurses of Ontario alleges Elizabeth Wettlaufer committed professional misconduct when she overdosed 14 patients with the intent to harm or kill them." />
			<meta property="twitter:url" content="http://www.brandonsun.com/national/breaking-news/convicted-serial-killer-faces-nurses-college-professional-misconduct-hearing-436453453.html" />
				<link rel="canonical" href="http://www.brandonsun.com/national/breaking-news/convicted-serial-killer-faces-nurses-college-professional-misconduct-hearing-436453453.html" />
								<title>Convicted serial killer faces nurses' college professional misconduct hearing - Brandon Sun</title>
		<meta name="description" content="TORONTO - A convicted serial killing nurse who murdered eight seniors in her care faces a profession... - National Breaking News - Brandon Sun." />
			<meta name="keywords" content="The Canadian Press, news" />
												<link type="text/css" rel="stylesheet" href="/includes/v4_enhancement_lib.css?v=75"/>							<link type="text/css" rel="stylesheet" href="/includes/v5_base.css?v=760"/>					<link type="text/css" rel="stylesheet" href="/includes/BS_theme.css?v=41"/>										<link rel="shortcut icon" href="//media.brandonsun.com/designimages/favicon2.ico" type="image/x-icon" />
		<meta name="application-name" content="Brandon Sun"/>
		<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-11192669-2', 'auto'); 
	  ga('send', 'pageview');
	</script>
	</head>
<body class="beta">
							<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=436453453";_q+="&7=502072";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=436453453&7=502072&25=0&18=0.18468215255364506">
</noscript>
		<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/jquery.min.js"></script>	
																																		<div class="slide-menu notranslate" id="slide-menu">
	<h3>July 25, 2017 <a href="#" id="nav-close-btn" class="fr"><i class="entypo-cancel"></i></a></h3>
	<div class="weather">
		<img src="//media.winnipegfreepress.com/designimages/weather-icon-hn.jpg" alt=""/>
		<p class="info">Brandon</br>
		<span class="bold">12&deg; C</span>, A few clouds</p>
		<p class="full"><a href="/weather">Full Forecast</a></p>
	</div>
	<div class="header-links">
					<div class="loggedin">
				<a href="/contact-us">Contact Us</a>
				<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
				<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
				<a href="/insider">Insider</a>
			</div>
			<div class="loggedout">
				<a class="type-login requires-account-server">Log in</a>
				<a class="type-register subscribe requires-account-server">Create Free Account</a>
				<a class="type-help" href="/help">Help</a>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/newstips">Submit a News Tip</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile">My Account</a></li>
							<li><a href="/customer-service">Manage my Subscription</a></li>
							<li><a class="type-persona">Commenting Profile</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li class="requires-account-server"><a class="type-login">Log in</a></li>
							<li class="requires-account-server"><a class="type-register">Create Free Account</a></li>
							<li><a class="type-help" href="/help">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help" href="/help"><i class="entypo-help"></i></a></li>
			</ul>
			</div>
			<ul>
			<li><a href="/">Home</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">E-Edition <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="http://ee.brandonsun.com" target="_blank">Brandon Sun</a></li>
					<li><a href="http://ee.brandonsun.com/?special=Westman+This+Week">Westman This Week</a></li>
				</ul>
			</li>
			<li><h5>Sections</h5></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">News <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/local">Local News</a></li>
					<li><a href="/westman-this-week">Westman this Week</a></li>
										<li><a href="/calendars">Calendars</a></li>
					<li><a href="/national">National News</a></li>
					<li><a href="/world">World News</a></li>
									</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/sports">Sports home</a></li>
					<li><a href="/sports/local">Local Sports</a></li>
					<li><a href="/sports/wheat-kings">Wheat Kings</a></li>
					<li><a href="/sports/high-school">High School</a></li>
					<li><a href="/sports/hockey">Hockey</a></li>
					<li><a href="/sports/curling">Curling</a></li>
					<li><a href="/sports/baseball">Baseball</a></li>
					<li><a href="/sports/basketball">Basketball</a></li>
					<li><a href="/sports/football">Football</a></li>
					<li><a href="/sports/golf">Golf</a></li>
					<li><a href="/sports/post-secondary">Post-Secondary</a></li>
					<li><a href="/sports/other">Other Sports</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Opinion <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/opinion/">Opinion home</a></li>
					<li><a href="/opinion/columnists">Columnists</a></li>
					<li><a href="/opinion/letters-to-the-editor">Letters to the Editor</a></li>
					<li><a href="/opinion/sound-off">Sound Off</a></li>
					<li><a href="/opinion/send_a_letter">Send a letter to the Editor</a></li>
					<li><a href="/opinion/submit-a-sound-off">Submit a Sound Off</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Entertainment <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/entertainment">Entertainment home</a></li>
										<li><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=mabrbs" target="_blank">Local TV</a></li>
					<li><a href="http://www.landmarkcinemas.com/brandon" target="_blank">Local Movies</a></li>
				</ul>
			</li>
			<li><a href="/lifestyles">Lifestyles</a></li>
			<li><a href="/business">Business</a></li>
			<li><a href="/agriculture">Agriculture</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Multimedia <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/multimedia/pov">Multimedia home</a></li>
					<li><a href="/multimedia/pov">Point of View</a></li>
					<li><a href="/special">Special Features</a></li>
									</ul>
			</li>
			<li><a href="http://classifieds.brandonsun.com/">Classifieds</a></li>
			<li><a href="http://www2.brandonsun.com/classifieds_new.php?classified_category_id=1">Obituaries</a></li>
			<li><a href="/photo-store/">Photo Store</a></li>

			<li><a href="/subscribe">Subscribe</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.brandonsun.com/about-us">About Us</a></li>
										<li><a href="//www.brandonsun.com/advertising">Advertising</a></li>
					<li><a href="//www.brandonsun.com/fund-raising">Fund Raising</a></li>
					<li><a href="http://brandonsun.can.newsmemory.com/nie.php">Newspapers In Education (NIE)</a></li>
					<li><a href="//www.brandonsun.com/help">Help/FAQ</a></li>
					<li><a href="//www.brandonsun.com/privacy-policy">Privacy Policy</a></li>
					<li><a href="//www.brandonsun.com/access-to-information">Access To Information</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
				</ul>
			</li>
		</ul>
		<div class="social-icons">
			<a href="https://www.facebook.com/thebrandonsun/" target="_blank" title="The Brandon Sun on Facebook"><i class="entypo-facebook"></i></a>
								</div>
		
		<p class="copyright">&copy;2017 FP Newspaper Inc.</p>
</div>
	<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
	function googleTranslateElementInit() {
		new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
	}
	</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
				<div class="container" id="inner-wrap">
							<div class="top new">
											<div class="fixed top" id="fixed-header">
															<div class="top-ad-box">
									<div class="top-ad">
										<div id="leaderboard" class="ad-leaderboard"></div>
									</div>	
								</div>
														<header>
								<div class="header-top">
																			<div class="header-content">
	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="entypo-menu"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.brandonsun.com/binary/brandon-sun-logo.svg?v=1" alt="" />			
	</a> 
	<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance.">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="entypo-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="entypo-mail contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us/">Contact Us</a></li>
					<li><a href="/newstips/">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
					<li><a href="/opinion/submit-a-sound-off/">Submit a Sound Off</a></li>
					<li><a href="/advertising">Advertising Contact</a></li>
																<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img
								src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li class="requires-account-server"><a class="fpnewsplatform-login">Log in</a></li>
						<li class="requires-account-server"><a class="fpnewsplatform-register">Create Account</a></li>
						<li><a class="type-help" href="/help">Help</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid
								View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List
								View</a></li>
						<li><a class="view-type-anchor compact-view"
							href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account">My Account</a></li>
						<li class="dashboard-item"><a class="fpnewsplatform-dashboard">My Dashboard</a></li>
						<li class="account-state-element subscriber"><a
							href="/customer-service" class="subscribe">Manage my
								Subscription</a></li>
						<li><a class="fpnewsplatform-change-password">Change Password</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid
								View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List
								View</a></li>
						<li><a class="view-type-anchor compact-view"
							href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						<li><hr /></li>
						<li><a class="fpnewsplatform-logout">Log Out</a></li>
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help" href="/help"><i class="entypo-help"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="requires-account-server fpnewsplatform-login">Log in</a>
				<a class="subscribe requires-account-server fpnewsplatform-register">Create Account</a> 
				<a class="subscribe fpnewsplatform-subscribe">Subscribe</a>
				<a href="/contact-us">Contact Us</a>
			</div>
			<div class="loggedin" style="display:none;">
				<a href="/contact-us">Contact Us</a> 				
				<a class="subscribe" href="/subscribe">Subscribe</a>
				<a class="subscribe" href="/customer-service">Manage Subscription</a>
				<a href="/insider">Insider</a>		
			</div>
		</div>
	</div>
</div>
																	</div>
								<nav class="notranslate">
																			<ul>
	<li>
		<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i> All Sections</a>
	</li>
	<li>
		<a href="/local">Local</a>
	</li>
	<li>
		<a href="/sports">Sports</a>
	</li>
	<li>
		<a href="/opinion">Opinion</a>
	</li>
	<li>
		<a href="/entertainment">Entertainment</a>
	</li>
	<li>
		<a href="/lifestyles">Lifestyles</a>
	</li>
	<li>
		<a href="/business">Business</a>
	</li>
	<li>
		<a href="/agriculture">Agriculture</a>
	</li>
	<li>
		<a href="/multimedia">Multimedia</a>
	</li>
	<li>
		<a href="http://classifieds.brandonsun.com" target="_blank">Classifieds</a>
	</li>
	<li>
		<a href="http://www2.brandonsun.com/classifieds_new.php?classified_category_id=1" target="_blank">Obituaries</a>
	</li>
	<li>
		<a href="http://classifieds.brandonsun.com" target="_blank">Careers</a>
	</li>
</ul>
																	</nav>						
							</header>
						</div>
						<div id="fixedHeaderClose" style="clear: both;"></div>
																					</div>
						

							<div class="weatheralert">
				<a href="/local/Notice-to-Subscribers-430212883.html" class="weatherAlert" style="background:#ffebae;color:#000;border:1px solid #fdc622;">Subscriber Notice. Click for more details...</a>
				</div>		
					</div>
	
<div id="wallpaperBackground">
	<div class="text-wrapper">

										
				
											
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
																					<h2><a href="/national/breaking-news">National Breaking News</a></h2>
																			<h1>Convicted serial killer faces nurses' college professional misconduct hearing</h1>
																																<p class="byline">
																
																																									By: The Canadian Press<br>																								
																																Posted: <strong><span>07/25/2017 3:01 AM</span></strong>																<span class="noprint">
																										</span>
								
							</p>
						 						 							 
						 						 
					</div>
				</div>
				
			</div>
				
				
								<script type="text/javascript">var trkcid=436453453;var partnerID=502072; var _hb=1;</script><script type="text/javascript" src="http://www.brandonsun.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Convicted serial killer faces nurses' college professional misconduct hearing - via @thebrandonsun">
		<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
	</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
		<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
	</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
		<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
	</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Convicted serial killer faces nurses' college professional misconduct hearing'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>
						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
															
																
								
								
								
												
								
												
								
																
							
				<div class="content print-full ">
				
					<div class="block storycontent photoswipe_container">
					
							
																					
																																																																																																																							
																																										
																																																																		
<p>TORONTO - A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today.</p><p>The College of Nurses of Ontario alleges Elizabeth Wettlaufer committed professional misconduct when she overdosed 14 patients with the intent to harm or kill them.</p><div class="mobile-inarticle-container">
<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>
</div>
<figure class="inline photoswipe_slides">
<a href='http://media.brandonsun.com/images/CPT506417334.jpg' data-size='650x462'>
<img src="http://media.brandonsun.com/images/400*284/CPT506417334.jpg" alt="Elizabeth Wettlaufer is escorted by police from the courthouse in Woodstock, Ont, Monday, June 26, 2017. The convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today. THE CANADIAN PRESS/Dave Chidley">
</a>
<figcaption><p>Elizabeth Wettlaufer is escorted by police from the courthouse in Woodstock, Ont, Monday, June 26, 2017. The convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today. THE CANADIAN PRESS/Dave Chidley</p></figcaption>
</figure>
<p>A college spokeswoman says Wettlaufer is not expected to attend the hearing with the discipline panel, which is could make their decision by the end of the day.</p><p>In June, Wettlaufer pleaded guilty to first-degree murder of eight seniors, attempted murder of four others and aggravated assault of two more people.</p><p>She confessed to the murders while at a psychiatric hospital in Toronto in the fall before detailing the crimes to Woodstock police.</p><p>The college knew Wettlaufer was fired from Caressant Care in Woodstock, Ont., for a medication error in 2014, but she continued to work — and harmed patients — until she resigned as a nurse in September 2016.</p>							
																																		
												
					
					</div>
				
					
					
																									
																									
																									
																							
				</div>
					
									
					
												
											
																<div id="skyscraper_shaft" class="article-ad">
					<div id="skyscraper_container">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
						<div id="skyscraper_top" class="ad-skyscraper"></div>
					</div>
				</div>				
							
															
															
						
																
				
							<!-- cxenseparse_end -->
							
				
				
			<ul class="story-buttons">
				<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
			</ul>
				
															
												
				<div id="comments" class="paidaccess comments">
		<div class="comments_hdr">
							<p style="font-weight: bold;">The Brandon Sun is not accepting comments on this story.</p>
				<p style="font-size:0.8em;">Why aren't comments accepted on this story? <a href="http://www.winnipegfreepress.com/comments-termsandconditions.html">See our Commenting Terms and Conditions</a>.</p>
					</div>
	</div>
				
				
					
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


				
		

		
		
	</div>
		




<div class="tile-container text-wrapper">
		 
	<div id="flyertown_module_531"></div>
	<script src="http://api.flyertown.ca/531/2c5878b6fa224fee/flyertown_module.js"></script>
	<!-- Photo Store  -->
	<div class="tile v4_tile_photostoreSmall">
		<h3><a href="http://store.winnipegfreepress.com/">Photo Store</a></h3>
		<div id="JSphotoStoreImage"></div>	
	</div>
	<!-- End Photo Store -->
	</div>

</div>

<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
</div>

<!--[if lt IE 9]>
	<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/ie/html5shiv.js"></script>
	<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/ie/respond.min.js"></script>
<![endif]-->

<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/js.cookie.js"></script>
<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/js.storage.min.js"></script>
<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/fingerprint2.min.js"></script>	
<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/sugar-custom.min.js"></script>
<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/handlebars.min.js"></script>
<script src="https://fpnewsplatform.brandonsun.com/assets/common/js/platform.js"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		

<script src="https://fpnewsplatform.brandonsun.com/assets/display/fpnewsplatform/js/xdomain.min.js" slave="https://fpnewsplatform.brandonsun.com/portal/x/http"></script>
	

	 		<script src="/includes/v6_script_fp.min.js?v=26"></script>
		<script src="/includes/v6_script_lib.min.js?v=1"></script>
					<script src="/includes/v6_script_lib_article.min.js?v=1"></script>
			 



<script>
	var accountServerUrl = "https://fpnewsplatform.brandonsun.com";
	var section = "/national/breaking-news";		
	var sectionDisplayName = "National Breaking News";
	var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222360305937373874";
	var currentTime = "2017-07-25T04:31:28";
	var currentTimezone = "-0700";
	var publicationName = "Brandon Sun";
	var dfpData = {"channels":["national","breaking-news"],"imp":"breaking-news"};
			var mainContentArticle = {"full_image_width":650,"full_image_height":462,"section":"News","source":"cp-flag","title":"Convicted serial killer faces nurses' college professional misconduct hearing","related_items":[],"path":"/breaking-news","word_count":156,"short_title":"Wettlaufer faces nurses' college hearing","image_height":432,"content_type":"WFP CP Article","media_type":"Story","urgency":"2","image_caption":"Elizabeth Wettlaufer is escorted by police from the courthouse in Woodstock, Ont, Monday, June 26, 2017. The convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today. THE CANADIAN PRESS/Dave Chidley","publish_time":"2017-07-25T08:01:13.000Z","image_credit":"","image_dimensions":"608x432","our_rating":"","id":436453453,"last_modified":"2017-07-25T08:01:18.000Z","image_type":"normal","image":"//media.brandonsun.com/images/607*432/CPT506417334.jpg","last_updated":"2017-07-25T08:01:13.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"The Canadian Press","full_image_dimensions":"650x462","image_width":608,"image_title":"CPT506417334","full_image":"//media.brandonsun.com/images/CPT506417334.jpg","url":"http://www.brandonsun.com/national/breaking-news/convicted-serial-killer-faces-nurses-college-professional-misconduct-hearing-436453453.html","teaser":"TORONTO - A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today. | The College of Nurses of Ontario alleges Elizabeth Wettlaufer committed professional misconduct when she overdosed 14 patients with the intent to harm or kill them. | A college spokeswoman says Wettlaufer is not expected to attend the hearing with the discipline panel, which is could make their decision by the end of the day. | In June, Wettlaufer pleaded guilty to first-degree murder of eight seniors, attempted murder of four others and aggravated assault of two more people.","dimensions":"608x432"};
	
</script>
			
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script src="https://fpnewsplatform.brandonsun.com/assets/display//fpnewsplatform/js/main.min.js"></script>
		
	
			<script>
					$(function() {
				$("#JSphotoStoreImage").html('<a href="http://store.winnipegfreepress.com/photostore/photo-details/18620/?referrer=wfp"><img src="http://wfpquantum.s3.amazonaws.com/images/photostore/Preview/14163509.jpg" alt="$photocaption" /></a>');
			});
		</script>
																																																																																																			

