
	<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>																																																																																																																														<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
				<script type='text/javascript'>			var gptadunit = "/3823844/brandonsun.com";
			var mobileadunit = "/3823844/brandonsun.com";
		</script>
		<link href="https://plus.google.com/114468821837493334551" rel="publisher" />
		<meta name="google-site-verification" content="ruoWIvBiXSOW8O1TbRKmVpyXvc4kYhZ5mP5eB5MbpZc" />
		<meta name="google-site-verification" content="aC1Kwe8KQoQebztH-UzCg06caQ4uIw3bBZdTxAeNbtY" />
		<meta name="google-site-verification" content="JcYgF8DLEZDKi0e_KDGmLS0UrVMdrF-zuytOqOh5nR4" />
									<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<meta name="publish-date" content="2017-10-29 12:45:07 CDT" /><meta name="cXenseParse:recs:category" content="national/breaking-news" /><meta name="cXenseParse:recs:description" content="STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturday due to a cracked windshield. | The Boeing 7-7-7 airliner landed safely at the Stephenville airport on Saturday afternoon. | Flight 207 bound from Milan, Italy to Miami had 287 passengers and 14 crew on board. | American Airlines says it brought another plane to Stephenville and flew the passengers on to the U.S." /><meta name="cXenseParse:recs:publishtime" content="2017-10-29T17:45:07.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2017-10-29T17:45:07.000Z" /><meta name="cXenseParse:recs:wfp-titleshort" content="American flight makes diverts to NL" /><meta name="cXenseParse:recs:articleid" content="453991783"/><meta name="cXenseParse:recs:image" content="noimage"/><meta name="cXenseParse:recs:expirationtime" content="2018-01-27T00:00:00.000Z"/><meta name="cXenseParse:recs:custom0" content="cp-flag"/><meta name="cXenseParse:recs:custom1" content="/national/breaking-news"/><meta name="cXenseParse:recs:custom2" content="National Breaking News"/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP CP Article"/><meta name="cXenseParse:recs:wordcount" content="66"/><meta name="cXenseParse:recs:wfp-urgency" content="2"/><meta property="article:modified_time" content="2017-10-29T17:45:07.000Z" /><meta property="og:article:author" content="Corner Brook Western Star"/><meta name="bt:modDate" content="2017-10-29T12:45:07-0500" /><meta property="bt:type" content="external_article" /><meta property="bt:isBlacklisted" content="true" /><meta property="og:image" content="//media.brandonsun.com/designimages/squaresun_web+(1).jpg" /><meta property="og:image:type" content="image/png"><meta property="og:image:height" content="200"><meta property="og:image:width" content="200"><meta property="fb:page_id" content="68559611193" />

													<meta property="og:title" content="American Airlines flight makes emergency landing in Newfoundland" />
						<meta property="og:description" content="STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturday due to a cracked windshield.The Boeing 7-7-7 airliner landed safely at the Stephenville airport on Saturday afternoon." />
																																																																																											<meta property="twitter:card" content="summary" />
											<meta property="twitter:site" content="@thebrandonsun" />
					<meta name="twitter:domain" content="brandonsun.com">
															<meta property="twitter:title" content="American flight makes diverts to NL" />
										<meta property="twitter:description" content="STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturday due to a cracked windshield.The Boeing 7-7-7 airliner landed safely at the Stephenville airport on Saturday afternoon." />
			<meta property="twitter:url" content="https://www.brandonsun.com/national/breaking-news/american-airlines-flight-makes-emergency-landing-in-newfoundland-453991783.html" />
				<link rel="canonical" href="https://www.brandonsun.com/national/breaking-news/american-airlines-flight-makes-emergency-landing-in-newfoundland-453991783.html" />
								<title>American Airlines flight makes emergency landing in Newfoundland - Brandon Sun</title>
		<meta name="description" content="STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturd... - National Breaking News - Brandon Sun." />
			<meta name="keywords" content="Corner Brook Western Star, news" />
												<link type="text/css" rel="stylesheet" href="/includes/v4_enhancement_lib.css?v=75"/>										<link type="text/css" rel="stylesheet" href="/includes/v5_base.css?v=824"/>							<link type="text/css" rel="stylesheet" href="/includes/BS_theme.css?v=46"/>													<link rel="shortcut icon" href="//media.brandonsun.com/designimages/favicon2.ico" type="image/x-icon" />
		<meta name="application-name" content="Brandon Sun"/>
		<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-11192669-2', 'auto'); 
	  	  	  ga('set', 'dimension1', 'Corner Brook Western Star');
	  	  	  	  ga('set', 'dimension4', '66');
	  	  ga('send', 'pageview');
	</script>
		</head>
<body class="beta">
							<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=453991783";_q+="&7=502072";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=453991783&7=502072&25=0&18=0.7139049722931756">
</noscript>
		<script src="/includes/jquery.min.js?v=1"></script>	
																																		<div class="slide-menu notranslate" id="slide-menu">
	<h3>October 29, 2017 <a href="#" id="nav-close-btn" class="fr"><i class="entypo-cancel"></i></a></h3>
	<div class="weather">
		<img src="//media.brandonsun.com/designimages/weather-icon-b.jpg" alt=""/>
		<p class="info">Brandon</br>
		<span class="bold">5&deg; C</span>, Partly cloudy</p>
		<p class="full"><a href="/weather">Full Forecast</a></p>
	</div>
	<div class="header-links">
					<div class="loggedin">
				<a href="/contact-us">Contact Us</a>
				<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
				<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
				<a href="/insider">Insider</a>
			</div>
			<div class="loggedout">
				<a class="type-login requires-account-server" href="https://fpnewsplatform.brandonsun.com/login">Log in</a>
				<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.brandonsun.com/register">Create Free Account</a>
				<a class="type-help" href="/help">Help</a>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/newstips">Submit a News Tip</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile" href="https://fpnewsplatform.brandonsun.com/account">My Account</a></li>
							<li><a href="/customer-service">Manage my Subscription</a></li>
							<li><a class="type-persona">Commenting Profile</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout" href="https://fpnewsplatform.brandonsun.com/logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.brandonsun.com/login">Log in</a></li>
							<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.brandonsun.com/register">Create Free Account</a></li>
							<li><a class="type-help" href="/help">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help" href="/help"><i class="entypo-help"></i></a></li>
			</ul>
			</div>
			<ul>
			<li><a href="/">Home</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">E-Edition <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="http://ee.brandonsun.com" target="_blank">Brandon Sun</a></li>
					<li><a href="http://ee.brandonsun.com/?special=Westman+This+Week">Westman This Week</a></li>
				</ul>
			</li>
			<li><h5>Sections</h5></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">News <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/local">Local News</a></li>
					<li><a href="/westman-this-week">Westman this Week</a></li>
										<li><a href="/calendars">Calendars</a></li>
					<li><a href="/national">National News</a></li>
					<li><a href="/world">World News</a></li>
									</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/sports">Sports home</a></li>
					<li><a href="/sports/local">Local Sports</a></li>
					<li><a href="/sports/wheat-kings">Wheat Kings</a></li>
					<li><a href="/sports/high-school">High School</a></li>
					<li><a href="/sports/hockey">Hockey</a></li>
					<li><a href="/sports/curling">Curling</a></li>
					<li><a href="/sports/baseball">Baseball</a></li>
					<li><a href="/sports/basketball">Basketball</a></li>
					<li><a href="/sports/football">Football</a></li>
					<li><a href="/sports/golf">Golf</a></li>
					<li><a href="/sports/golf/tamarack">Tamarack</a></li>
					<li><a href="/sports/post-secondary">Post-Secondary</a></li>
					<li><a href="/sports/other">Other Sports</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Opinion <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/opinion/">Opinion home</a></li>
					<li><a href="/opinion/columnists">Columnists</a></li>
					<li><a href="/opinion/editorials/">Editorials</a></li>
					<li><a href="/opinion/letters-to-the-editor">Letters to the Editor</a></li>
					<li><a href="/opinion/sound-off">Sound Off</a></li>
					<li><a href="/opinion/send_a_letter">Send a letter to the Editor</a></li>
					<li><a href="/opinion/submit-a-sound-off">Submit a Sound Off</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Entertainment <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/entertainment">Entertainment home</a></li>
					<li><a href="/entertainment/brandoon-stackcatz">Brandoon: Stackcatz</a></li>
										<li><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=mabrbs" target="_blank">Local TV</a></li>
					<li><a href="http://www.landmarkcinemas.com/brandon" target="_blank">Local Movies</a></li>
				</ul>
			</li>
			<li><a href="/lifestyles">Lifestyles</a></li>
			<li><a href="/business">Business</a></li>
			<li><a href="/agriculture">Agriculture</a></li>
			<li><a href="/sci-tech">Science &amp; Technology</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Multimedia <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/multimedia/pov">Multimedia home</a></li>
					<li><a href="/multimedia/pov">Point of View</a></li>
					<li><a href="/special">Special Features</a></li>
									</ul>
			</li>
			<li><a href="http://classifieds.brandonsun.com/">Classifieds</a></li>
			<li><a href="http://www2.brandonsun.com/classifieds_new.php?classified_category_id=1">Obituaries</a></li>
			<li><a href="/photo-store/">Photo Store</a></li>

			<li><a href="/subscribe">Subscribe</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.brandonsun.com/about-us">About Us</a></li>
										<li><a href="//www.brandonsun.com/advertising">Advertising</a></li>
					<li><a href="//www.brandonsun.com/fund-raising">Fund Raising</a></li>
					<li><a href="http://brandonsun.can.newsmemory.com/nie.php">Newspapers In Education (NIE)</a></li>
					<li><a href="//www.brandonsun.com/help">Help/FAQ</a></li>
					<li><a href="//www.brandonsun.com/privacy-policy">Privacy Policy</a></li>
					<li><a href="//www.brandonsun.com/access-to-information">Access To Information</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
				</ul>
			</li>
		</ul>
		<div class="social-icons">
			<a href="https://www.facebook.com/thebrandonsun/" target="_blank" title="The Brandon Sun on Facebook"><i class="entypo-facebook"></i></a>
								</div>
		
		<p class="copyright">&copy;2017 FP Newspaper Inc.</p>
</div>
	<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
	function googleTranslateElementInit() {
		new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
	}
	</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
				<div class="container" id="inner-wrap">
							<div class="top new">
											<div class="fixed top" id="fixed-header">
															<div class="top-ad-box">
									<div class="top-ad">
										<div id="leaderboard" class="ad-leaderboard"></div>
									</div>	
																	</div>
														<header>
								<div class="header-top">
																			<div class="header-content">
	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="entypo-menu"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.brandonsun.com/binary/brandon-sun-logo.svg?v=1" alt="" />			
	</a> 
	<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance.">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="entypo-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="entypo-mail contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us/">Contact Us</a></li>
					<li><a href="/newstips/">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
					<li><a href="/opinion/submit-a-sound-off/">Submit a Sound Off</a></li>
					<li><a href="/advertising">Advertising Contact</a></li>
																<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img
								src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li class="requires-account-server"><a class="fpnewsplatform-login">Log in</a></li> 
						<li class="requires-account-server"><a class="fpnewsplatform-register">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password">Change Password</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout">Log Out</a></li> 
					</div>
				</ul>				
			</li>
			<li>
				<a class="type-help" href="/help"><i class="entypo-help"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="requires-account-server fpnewsplatform-login">Log in</a> 
				<a class="requires-account-server fpnewsplatform-register">Create Account</a>  
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a href="/contact-us">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us">Contact Us</a>  				
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a class="click-manage-subscription-button" href="/customer-service">Manage Subscription</a> 
				<a class="click-insider" href="/insider">Insider</a>	 	
			</div>
		</div>		
	</div>
</div>
																	</div>
								<nav class="notranslate">
																			<ul>
	<li>
		<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i> All Sections</a>
	</li>
	<li>
		<a href="/local">Local</a>
	</li>
	<li>
		<a href="/sports">Sports</a>
	</li>
	<li>
		<a href="/opinion">Opinion</a>
	</li>
	<li>
		<a href="/entertainment">Entertainment</a>
	</li>
	<li>
		<a href="/lifestyles">Lifestyles</a>
	</li>
	<li>
		<a href="/business">Business</a>
	</li>
	<li>
		<a href="/agriculture">Agriculture</a>
	</li>
	<li>
		<a href="/multimedia">Multimedia</a>
	</li>
	<li>
		<a href="http://classifieds.brandonsun.com" target="_blank">Classifieds</a>
	</li>
	<li>
		<a href="//www2.brandonsun.com/obituaries/">Obituaries</a>
	</li>
	<li>
		<a href="http://classifieds.brandonsun.com" target="_blank">Careers</a>
	</li>
</ul>
																	</nav>	
								<div class="mobile-account-balance">
									<a href="#" class="account-state-element trial balance">
										Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
									</a>
							
									<a href="#" class="account-state-element pay-as-you-go balance">
										Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
									</a>
								</div>					
							</header>
						</div>
						<div id="fixedHeaderClose" style="clear: both;"></div>
																					</div>
						

												</div>
	<div id="wallpaperBackground" class="photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">

										
				
											
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
						<h1>American Airlines flight makes emergency landing in Newfoundland</h1>
																																<p class="byline">
																
																																									By: Corner Brook Western Star<br>																								
																																Posted: <strong><span>10/29/2017 12:45 PM</span></strong>																<span class="noprint">
																										</span>
								
							</p>
						 						 							 
						 					</div>
				</div>
				
			</div>
				
				
								<script type="text/javascript">var trkcid=453991783;var partnerID=502072; var _hb=1;</script><script type="text/javascript" src="https://www.brandonsun.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" American Airlines flight makes emergency landing in Newfoundland - via @thebrandonsun">
		<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
	</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
		<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
	</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
		<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
	</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'American Airlines flight makes emergency landing in Newfoundland'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>
						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
															
																
								
								
								
												
								
												
												
												
							
				<div class="content print-full ">
					
					<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent">
	<div class="paywallteaser storycontent">		
		<p>STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturday due to a cracked windshield.</p><p>The Boeing 7-7-7 airliner landed safely at the Stephenville airport on Saturday afternoon.</p><p>Flight 207 bound from Milan, Italy to Miami had 287 passengers and 14 crew on board.</p><p>American Airlines says it brought another plane to Stephenville and flew the passengers on to the U.S.</p>
		<div class="fade"></div>
	</div>
	<div style="clear: both">	
		<div class="notsubscribed storycontent">
			<p><strong>Subscribers</strong> Log in below to continue reading,<br> not a subscriber? Create an account to start a 60 day free trial.</p>
			<p><a class="button" href="https://fpnewsplatform.brandonsun.com/login?fromArticle=1&rurl=https://www.brandonsun.com/national/breaking-news/american-airlines-flight-makes-emergency-landing-in-newfoundland-453991783.html">Log in</a> <a class="button" href="https://fpnewsplatform.brandonsun.com/register">Create your account</a></p>
		</div>
		<div class="nopaymentmethod storycontent">
			<p><a class="button" href="https://fpnewsplatform.brandonsun.com/account/payment?fromArticle=1&rurl=https://www.brandonsun.com/national/breaking-news/american-airlines-flight-makes-emergency-landing-in-newfoundland-453991783.html">Add a payment method</a></p>
						<p>To read the remaining 3 words of this article.</p>
			<p>Pay only 27¢ for articles you wish to read.</p>
					</div>
		<div class="trialexpired storycontent">
			<h2>Hope you enjoyed your trial.</h2>
			<p><a class="button" href="https://fpnewsplatform.brandonsun.com/account/payment?fromArticle=1&rurl=https://www.brandonsun.com/national/breaking-news/american-airlines-flight-makes-emergency-landing-in-newfoundland-453991783.html">Add a payment method</a></p>
						<p>To read the remaining 3 words of this article.</p>
			<p>Pay only 27¢ for articles you wish to read.</p>
					</div>
	</div>
</div>

					
					<div class="paidaccess block storycontent ">
					
							
																					
																																																																																					
																																										
																																																																		
<p>STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturday due to a cracked windshield.</p><p>The Boeing 7-7-7 airliner landed safely at the Stephenville airport on Saturday afternoon.</p><p>Flight 207 bound from Milan, Italy to Miami had 287 passengers and 14 crew on board.</p><p>American Airlines says it brought another plane to Stephenville and flew the passengers on to the U.S.</p>							
																																		
												
					

				
					
					
																									
																									
																									
																				
					</div>
			
				</div>
				
									
					
												
											
																<div id="skyscraper_shaft" class="article-ad">
					<div id="skyscraper_container">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
						<div id="skyscraper_top" class="ad-skyscraper"></div>
					</div>
				</div>				
							
															
															
						
																
				
							<!-- cxenseparse_end -->
							
				
			
				<ul class="paidaccess story-buttons">
					<li><a href="#" class="button report">Report Error</a></li>
					<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
					<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
				</ul>
																		
												
				<div id="comments" class="paidaccess comments">
		<div class="comments_hdr">
							<p style="font-weight: bold;">The Brandon Sun is not accepting comments on this story.</p>
				<p style="font-size:0.8em;">Why aren't comments accepted on this story? <a href="http://www.winnipegfreepress.com/comments-termsandconditions.html">See our Commenting Terms and Conditions</a>.</p>
					</div>
	</div>
				

				
		
				<div class="flyer-temp" id="flyertown_module_531">
						<div>
							<a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><p><strong>Click here</strong><br/>to view today's flyers</p></a>							<a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><img src="https://www.flyertown.ca/images/distribution/flyertown.png"></a>
						</div>
					</div>
		
		<!-- Photo Store  -->
		<div class="tile v4_tile_photostoreSmall">
			<h3><a href="http://store.winnipegfreepress.com/">Photo Store</a></h3>
			<div id="JSphotoStoreImage"></div>	
		</div>
		<!-- End Photo Store -->
			
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


		
	</div>
		

</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
</div>

<script src="/includes/common.min.js?v=1"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


<script src="/includes/xdomain.min.js?v=1" slave="https://fpnewsplatform.brandonsun.com/portal/x/https"></script>	
	

	 		<script src="/includes/v6_script_fp.min.js?v=114"></script>
		<script src="/includes/v6_script_lib.min.js?v=2"></script>
					<script src="/includes/v6_script_lib_article.min.js?v=1"></script>
			 


<script>

	var accountServerUrl = "https://fpnewsplatform.brandonsun.com";
	var section = "/national/breaking-news";		
	var sectionDisplayName = "National Breaking News";
	var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222360305937373874";
	var currentTime = "2017-10-29T11:06:00";
	var currentTimezone = "-0700";
	var publicationName = "Brandon Sun";
	var dfpData = {"channels":["national","breaking-news"],"imp":"breaking-news"};
	var environment = "";
			var mainContentArticle = {"full_image_width":"","full_image_height":"","section":"News","source":"cp-flag","title":"American Airlines flight makes emergency landing in Newfoundland","related_items":[],"path":"/breaking-news","word_count":66,"short_title":"American flight makes diverts to NL","image_height":"","content_type":"WFP CP Article","media_type":"Story","urgency":"2","image_caption":"","publish_time":"2017-10-29T17:45:07.000Z","image_credit":"","image_dimensions":"","our_rating":"","id":453991783,"last_modified":"2017-10-29T17:45:08.000Z","image_type":"noimage","image":"","last_updated":"2017-10-29T17:45:07.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"Corner Brook Western Star","full_image_dimensions":"","image_width":"","image_title":"","full_image":"","url":"https://www.brandonsun.com/national/breaking-news/american-airlines-flight-makes-emergency-landing-in-newfoundland-453991783.html","teaser":"STEPHENVILLE, N.L. - An American Airlines flight made an emergency landing in Newfoundland on Saturday due to a cracked windshield. | The Boeing 7-7-7 airliner landed safely at the Stephenville airport on Saturday afternoon. | Flight 207 bound from Milan, Italy to Miami had 287 passengers and 14 crew on board. | American Airlines says it brought another plane to Stephenville and flew the passengers on to the U.S.","dimensions":""};
		
			var forceRefresh = 1;

</script>
			
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script src="/includes/main.min.js?v=12"></script>
		
	
<script>
	$(function() {
		setTimeout(function() {
			if (typeof cX.getUserSegmentIds != "function") {
				$("div.header-top").before("<div style='border-top: 5px solid #0078a9; padding: 0.5em; margin: 0 auto; max-width: 1000px; text-align: center'><h4>Notice: certain ad blockers are currently causing conflicts with our website. If you experience problems, please disable your ad blocking extensions/software to view our content. We are working to fix this issue.</h4></div>");
			}
		}, 5000);
	});
</script>

<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
});
</script>
																																																																																																										<script>
							$(function() {
					$("#JSphotoStoreImage").html('<a href="http://store.winnipegfreepress.com/photostore/photo-details/18630/?referrer=wfp"><img src="//wfpquantum.s3.amazonaws.com/images/photostore/Preview/14922491.jpg" alt="$photocaption" /></a>');
				});
			</script>
																																																																																																																																																																																																																																																																																																									

